[US] [EU] Office365 accounts seeing degraded sync performance and authentication failures
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 09:57 PDT
Monitoring
We have identified and resolved the issue, we will continue to monitor across the timezones.
Posted Mar 20, 2024 - 05:35 PDT
Investigating
We are seeing degraded sync performance and failures to authenticate for Office365 accounts. We are currently investigating.
Posted Mar 19, 2024 - 06:44 PDT
This incident affected: Nylas Application Services (API, Sync Engine) and 3rd Party Providers (Microsoft 365).