EU Syncback may experiencing slowness
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 11:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2022 - 10:22 PDT
Investigating
The fix does not fully resolve the issue, we are still investigating.
Posted Aug 03, 2022 - 08:05 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 03, 2022 - 07:40 PDT
Investigating
Our EU Syncback service may experiencing the slowness. We are currently investigating this issue.
Posted Aug 03, 2022 - 07:34 PDT
This incident affected: Nylas Application Services (Sync Engine).