Scheduler page returning 500 error when booking the event
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 18:04 PDT
Identified
We have found the cause of the issue and currently working on the fix.
Posted Sep 16, 2021 - 13:21 PDT
This incident affected: Nylas Application Services (Scheduler).