Failed to create new grants for the Zoom and Microsoft integrations
Incident Report for Nylas
Resolved
This issue was not supposed to be an incident since this service (integration) is in the Alpha stage. We will proceed to solve this issue internally. Hence closing this incident.
Posted Jan 24, 2023 - 03:06 PST
Investigating
We have received reports for failing to create new grants for integrations such as Zoom and Microsoft and are investigating the issue.
Posted Jan 24, 2023 - 02:25 PST
This incident affected: Nylas Application Services (API).