Nylas Dashboard Not Accessible in US Region
Incident Report for Nylas
Resolved
Our team has implemented the necessary mitigation measures to address the issue and we have confirmed that the Dashboard is functioning as intended.

We apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve the issue.
Posted Apr 04, 2023 - 04:06 PDT
Investigating
We are currently investigating an issue with the Nylas Dashboard where users are experiencing a 502 error when attempting to access it. This is only impacting the US region.
Posted Apr 04, 2023 - 03:56 PDT
This incident affected: Nylas Application Services (Dashboard).