Nylas Scheduler unavailable
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 17:53 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2021 - 17:35 PST
Investigating
We are seeing 525 errors returned on all Scheduler. We are currently investigating the issue.
Posted Dec 17, 2021 - 17:23 PST
This incident affected: Scheduler.