Increasing latency for sending the webhooks
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 08:35 PDT
Monitoring
A fix has been implemented and we are seeing the latency has been decreasing, and we are still monitoring the results.
Posted Oct 04, 2021 - 19:25 PDT
Investigating
We are seeing webhooks get delayed in sending again. The team is investigating this issue.
Posted Oct 04, 2021 - 15:25 PDT
This incident affected: Nylas Application Services (Webhooks).