Degraded API success rate
Incident Report for Nylas
Resolved
The issue was identified and the API success rate is back to normal.
Posted May 30, 2019 - 17:22 PDT
Investigating
We are investigating an increase in API errors for the /delta/longpoll endpoint.
Posted May 30, 2019 - 16:26 PDT
This incident affected: Nylas Application Services (API).