Degraded Sync
Incident Report for Nylas
Resolved
All accounts should be back to syncing normally
Posted 6 months ago. Aug 09, 2018 - 18:49 PDT
Monitoring
We've implemented the fix. We are monitoring to ensure that sync recovers
Posted 6 months ago. Aug 09, 2018 - 18:22 PDT
Identified
We've identified the issue and are working on a fix
Posted 6 months ago. Aug 09, 2018 - 18:04 PDT
Investigating
We're currently investigating a degradation in sync
Posted 6 months ago. Aug 09, 2018 - 17:41 PDT
This incident affected: Sync Engine.