Low volume of webhooks being sent
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 08, 2019 - 13:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Apr 08, 2019 - 13:17 PDT
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Apr 08, 2019 - 12:45 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Apr 08, 2019 - 12:43 PDT
Update
We are continuing to investigate this issue.
Posted 6 months ago. Apr 08, 2019 - 12:30 PDT
Investigating
We're currently investigating an issue with our webhooks system sending volume being lower than normal
Posted 6 months ago. Apr 08, 2019 - 12:19 PDT
This incident affected: Webhooks.