Increased number of 503 errors in the API requests
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Oct 05, 2022 - 04:47 PDT
Investigating
We are seeing an increased number of 503 errors in the API requests. This might reflect as a temporary database error in the API response, we are currently investigating the issue
Posted Oct 05, 2022 - 03:44 PDT
This incident affected: Nylas Application Services (API).