Elevated rate of 500 errors when authenticating Exchange accounts
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 07:06 PDT
Identified
We are receiving reports of Exchange accounts receiving a 500 error while attempting to authenticate. We have identified the root cause and are working on deploying a fix.
Posted Apr 08, 2021 - 05:47 PDT
This incident affected: Nylas Application Services (API).