Degraded API success rate
Incident Report for Nylas
Resolved
The incident has been resolved and API success rate is back to normal.
Posted 3 months ago. Jun 11, 2019 - 12:53 PDT
Monitoring
A fix is in place and we're monitoring the results.
Posted 3 months ago. Jun 11, 2019 - 12:45 PDT
Investigating
We've noticed a decrease in API success rate affecting some accounts.
Posted 3 months ago. Jun 11, 2019 - 12:43 PDT
This incident affected: API.