Google accounts not syncing recent messages
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Jul 15, 2022 - 06:51 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2022 - 12:14 PDT
Update
We are still investigating this issue. Thank you for your enduring patience.
Posted Jul 14, 2022 - 08:44 PDT
Update
We are continuing to investigate this issue.
Posted Jul 13, 2022 - 13:56 PDT
Investigating
We have received reports from customers seeing Google accounts not syncing recent messages. Our team is looking into it.
Posted Jul 13, 2022 - 07:46 PDT
This incident affected: Sync Engine.