Sync/Webhooks Outage
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 17:46 PDT
Update
We've seen gradual return to normal operation, but are continuing to actively monitor
Posted Apr 07, 2020 - 16:41 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 07, 2020 - 12:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2020 - 11:30 PDT
Update
We've implement a fix and are rolling it out across the fleet. Webhooks has caught up on what was in the queue before the incident, but sync is still being rolled out.
Posted Apr 07, 2020 - 10:38 PDT
Update
A config change went out that caused webhooks and sync to become paused. Sync is currently not writing new transactions to the queue. We've implement a fix and are rolling it out across the fleet. Webhooks has caught up on what was in the queue before the incident, but sync is still being rolled out.
Posted Apr 07, 2020 - 09:54 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 07, 2020 - 09:40 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 07, 2020 - 09:28 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 07, 2020 - 08:54 PDT
Investigating
We are investigating an issue with webhooks not being sent.
Posted Apr 07, 2020 - 08:45 PDT
This incident affected: Nylas Application Services (Sync Engine, Webhooks).