Degraded sync performance for some accounts
Incident Report for Nylas
Resolved
Sync performance has returned to normal.
Posted 4 months ago. Sep 13, 2018 - 14:27 PDT
Investigating
We have noticed that some accounts are experiencing sync problems.
Posted 4 months ago. Sep 13, 2018 - 11:12 PDT
This incident affected: Sync Engine.