Degraded Sync Performance for Gmail Accounts
Incident Report for Nylas
Resolved
Gmail accounts should be back to syncing normally
Posted 11 months ago. Aug 06, 2018 - 20:37 PDT
Identified
We've identified the issue and are working on a fix
Posted 11 months ago. Aug 06, 2018 - 18:09 PDT
Investigating
We're investigating an issue with sync for Gmail accounts
Posted 11 months ago. Aug 06, 2018 - 17:49 PDT
This incident affected: Sync Engine.