Gmail sent emails not appearing under sent label
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 08:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results. We've identified the impact to be limited to gmail emails that were sent through our API.
Posted Apr 22, 2020 - 07:43 PDT
Identified
The issue has been identified and a fix is being implemented
Posted Apr 22, 2020 - 07:04 PDT
Investigating
We are currently investigating a report that sent emails are not appearing under the Sent label for Gmail accounts
Posted Apr 22, 2020 - 06:16 PDT
This incident affected: API and Sync Engine.