Gmail accounts experiencing sync delays and in Partial state
Incident Report for Nylas
Resolved
We have rolled back a previous deployment that contributed to this incident. The error rate has decreased since and Gmail accounts should now be syncing correctly. We are considering this incident resolved.
Posted Sep 21, 2021 - 08:37 PDT
Monitoring
The gmail accounts which were affected should now be up-to-date. We will continue to monitor the situation.
Posted Sep 21, 2021 - 05:30 PDT
Identified
We have found a solution to the delayed sync and are in the process of restarting the services. Delayed emails will be delivered. You can also restart the services manually via the dashboard.
Posted Sep 21, 2021 - 04:28 PDT
Investigating
We have identified an issue where some Gmail accounts appear in a Partial state, sync may be delayed for some accounts from 0500 CEST. We are currently investigating the issue.
Posted Sep 21, 2021 - 02:54 PDT
This incident affected: Nylas Application Services (Sync Engine).