Increase in timeouts
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 10:24 PDT
Monitoring
A fix has been implemented and we are monitoring
Posted Mar 13, 2020 - 08:43 PDT
Investigating
We are currently investigating an issue regarding very slow response times
Posted Mar 13, 2020 - 08:28 PDT
This incident affected: API.