Elevated rate of 403 errors on /events and /calendars APIs
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Aug 30, 2022 - 15:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2022 - 15:19 PDT
Identified
We are receiving reports of customers seeing elevated rate of 403 errors on /events and /calendars APIs. This is due to a recent change on our side now requiring you to add one of the following prefix in the `Authorization` header of the HTTP requests made to our API:

Bearer
Basic

See https://developer.nylas.com/docs/the-basics/authentication/authorizing-api-requests/
Posted Aug 30, 2022 - 13:39 PDT
This incident affected: API.