Delays in processing webhooks for the US Datacenter
Incident Report for Nylas
Resolved
After closely monitoring the results, we can confirm the webhook latency are back to normal, we are closing this incident.
Posted Jul 17, 2023 - 09:40 PDT
Identified
We have received reports regarding delays in processing webhooks that we have correlated to a temporary issue with our database that has now been fixed. This created a backlog of webhook notifications that we are now processing. Normal webhook latency should resume shortly.
Posted Jul 17, 2023 - 09:18 PDT
This incident affected: Nylas Application Services (Webhooks).