Partial webhooks outage
Incident Report for Nylas
Resolved
We've shipped a temporary fix for the issue and our webhooks service has recovered. We're continuing to work on a long-term fix.
Posted Jul 14, 2017 - 17:19 PDT
Investigating
We're currently investigating missing webhooks for a handful of shards.
Posted Jul 14, 2017 - 13:42 PDT