Scheduler Service Down
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 20:25 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2022 - 18:55 PST
Investigating
We are currently investigating this issue.
Posted Jan 19, 2022 - 18:51 PST
This incident affected: Nylas Application Services (Scheduler).