Intermittent Errors on Scheduler
Incident Report for Nylas
Resolved
This incident has been resolved. We will continue to monitor performance. Once again, we apologize for any issues this may have caused for your customers.
Posted May 17, 2023 - 08:08 PDT
Monitoring
The fix has been implemented and we are monitoring the results to ensure we are back to full performance levels. We will update this page again once we are confident it has been fully resolved.
Posted May 17, 2023 - 07:53 PDT
Update
The rollout for the fix is taking longer than expected. We estimate that it will take another 30 minutes to complete. Thank you for your patience.
Posted May 17, 2023 - 07:04 PDT
Identified
We are experiencing a small volume of intermittent errors on our Scheduler availability API endpoint. We have identified the cause, and are deploying a fix now. We estimate it will be resolved in 30 Minutes. We apologize for any interruption this may be causing for your customers.
Posted May 17, 2023 - 06:23 PDT
This incident affected: Nylas Application Services (Scheduler).