Elevated rate of 400 errors when authenticating Google accounts
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 14:30 PDT
Monitoring
The change has been effectively reverted in production. We are now monitoring the results.
Posted Jun 03, 2021 - 14:08 PDT
Identified
We have identified a recent change that’s causing this and we are proceeding with reverting it.
Posted Jun 03, 2021 - 12:49 PDT
Investigating
We are seeing an elevated rate of 400 errors when authenticating Google accounts. We are looking into it.
Posted Jun 03, 2021 - 12:09 PDT
This incident affected: API.