Increased API response time
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 14:27 PDT
Monitoring
We are seeing API response times back to normal levels. We will continue to monitor to ensure things are stable.
Posted Jul 12, 2021 - 13:04 PDT
Identified
We are experiencing higher than normal API response times and are currently mitigating the current situation. Response times should return back to normal soon.
Posted Jul 12, 2021 - 12:17 PDT
This incident affected: Nylas Application Services (API).