We're experiencing an increase in Webhook latency for a small subset of customers.
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Sep 12, 2019 - 23:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2019 - 22:43 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2019 - 22:03 PDT
This incident affected: Webhooks.