Ireland API server is currently unavailable
Incident Report for Nylas
Resolved
The issue has been resolved now and the EU and CA servers are now reachable as expected. The root cause was a configuration issue in EU and CA servers that caused new certificates to not be loaded before expiration.
Posted Aug 20, 2021 - 05:58 PDT
Identified
We have identified that the SSL certificate of the Ireland server has expired. Engineers are currently working on renewing the certificate.
Posted Aug 20, 2021 - 02:41 PDT
This incident affected: Nylas Application Services (API, Dashboard, Scheduler).