Nylas Scheduler reminders as email and webhook notifications are not being sent.
Incident Report for Nylas
Resolved
We have implemented the necessary fix, and we can confirm all the reminders for Scheduler are working as expected. If you continue to experience any issues, please do not hesitate to contact the Nylas support team. We appreciate your patience and understanding. Thank you.
Posted Mar 03, 2023 - 03:34 PST
Investigating
We have received reports of reminders email and webhook notifications not being sent for the event created via Nylas scheduler and are currently investigating the issue.
Posted Mar 03, 2023 - 02:51 PST
This incident affected: Nylas Application Services (Scheduler).