High amounts of 500 errors in API responses
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 11:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 11:01 PDT
Investigating
We are currently investigating higher than normal API 500 error responses. This appears to be affecting multiple API endpoints in the US region.
Posted Sep 14, 2021 - 09:54 PDT
This incident affected: API.