Nylas Scheduler incident
Incident Report for Nylas
Resolved
Nylas Scheduler availability and API success rate is back to normal. This incident is now resolved. Thank you for your patience.
Posted Dec 11, 2020 - 16:42 PST
Update
We have proceeded with adding additional server resources and are already seeing improvements. We are still investigating.
Posted Dec 11, 2020 - 16:34 PST
Investigating
We are receiving reports about the Nylas Scheduler not being able to load and also the /manage/pages endpoint returning 500 errors. We are currently looking into it.
Posted Dec 11, 2020 - 16:31 PST
This incident affected: Nylas Application Services (Scheduler).