Some Gmail accounts encountering sync errors
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Oct 03, 2017 - 15:16 PDT
Identified
We are actively investigating an issue where a higher than normal percentage of Gmail accounts have had their email sync stopped.
Posted Oct 03, 2017 - 11:54 PDT