Elevated rate of 503 errors
Incident Report for Nylas
Resolved
The 503 errors we were seeing are not happening anymore. We are resolving this incident. Thank you for your patience.
Posted May 06, 2022 - 12:21 PDT
Monitoring
We have finished scaling up our DB resources and haven't seen the 503 errors since. We will be monitoring to ensure the situation is stable.
Posted May 06, 2022 - 11:35 PDT
Update
We are proceeding with scaling DB resources to mitigate the situation.
Posted May 06, 2022 - 11:02 PDT
Investigating
We are receiving reports of API requests returning 503 errors. We are looking into it.
Posted May 06, 2022 - 11:02 PDT
This incident affected: API.