EU (Ireland) Dashboard is currently unavailable
Incident Report for Nylas
Resolved
The expired certificate has been renewed and the issue has now been resolved. The dashboard is available again
Posted Jul 04, 2023 - 03:30 PDT
Investigating
We are investigating an issue with the Ireland dashboard. The dashboard is currently unavailable to log in. We'll provide further updates here.
Posted Jul 04, 2023 - 03:09 PDT
This incident affected: Nylas Application Services (Dashboard).