API - increased rate of 500 errors on /contacts requests
Incident Report for Nylas
Resolved
Fix confirmed. This incident has been resolved.
Posted Jun 22, 2020 - 18:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2020 - 17:50 PDT
Identified
Some contacts API requests are throwing 500s because birthday is explicitly None. currently working on deploying a fix.
Posted Jun 22, 2020 - 17:16 PDT
This incident affected: API.