We're investigating an incident affecting sync for some Gmail accounts
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 19, 2019 - 19:51 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 19, 2019 - 18:02 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Aug 19, 2019 - 17:25 PDT
Investigating
Gmail had an outage earlier today and we are noticing some problems with Gmail accounts only, but are unsure of any connection yet
Posted about 1 month ago. Aug 19, 2019 - 17:15 PDT
This incident affected: Sync Engine.