Increased API latency
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 11:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2022 - 11:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 10, 2022 - 11:19 PDT
Update
We are continuing to investigate this issue.
Posted Aug 10, 2022 - 10:09 PDT
Investigating
We are see our API response latency is increasing and the team is currently investigating this issue.
Posted Aug 10, 2022 - 10:04 PDT
This incident affected: Nylas Application Services (API, Scheduler).