Scheduler - Unable to load Config
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 18:34 PST
Investigating
Our last incident was partially resolved and we are now working on a full resolution.
Posted Dec 06, 2021 - 16:09 PST
This incident affected: Nylas Application Services (Scheduler).