Increasing latency for sending the webhooks
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 07:02 PDT
Update
We have deployed a temporary fix for this incident, and the webhook delays are back to normal. We are continuing to investigate the root cause.
Posted Sep 30, 2021 - 16:00 PDT
Investigating
We are experiencing a delay in sending the webhooks, our team is currently investigating this incident.
Posted Sep 30, 2021 - 11:34 PDT
This incident affected: Nylas Application Services (Webhooks).