Issues in loading Nylas dashboard
Incident Report for Nylas
Resolved
Both dashboards are operational for some time. Marking this issue as resolved.
Posted Jul 13, 2022 - 04:23 PDT
Monitoring
The issue has been mitigated and both Nylas Dashboards are available again. We will keep on monitoring it for now.
Posted Jul 13, 2022 - 03:59 PDT
Investigating
We are currently investigating the issue in loading the Nylas dashboards (EU and US both). We'll provide further updates here.
Posted Jul 13, 2022 - 03:30 PDT
This incident affected: Dashboard.