[US] Some Gmail accounts may be experiencing sync delays
Incident Report for Nylas
Resolved
We haven't seen any other occurrences of this issue. Closing this incident here.
Posted Feb 14, 2023 - 01:17 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2023 - 14:10 PST
Identified
We have identified the underlying issue that caused these delays and we are looking for a possible solution.
Posted Feb 13, 2023 - 07:08 PST
Investigating
Some Gmail accounts in US may be experiencing sync delays. We are investigating this at the moment.
Posted Feb 13, 2023 - 03:58 PST
This incident affected: Nylas Application Services (Sync Engine).