Scheduler slow in response time
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted May 11, 2022 - 08:03 PDT
Monitoring
We found there was a delay in autoscaling the resources when traffic is coming. We have increased the capability for handling this. We are still monitoring.
Posted May 11, 2022 - 07:39 PDT
Investigating
We are currently investigating this issue.
Posted May 11, 2022 - 07:07 PDT
This incident affected: Nylas Application Services (Scheduler).