Degraded sync performance for some accounts
Incident Report for Nylas
Resolved
The issue has been resolved
Posted 7 months ago. Nov 15, 2018 - 15:51 PST
Monitoring
We've implemented a fix that has appeared to help. We'll continue to monitor for a bit to ensure it stays fixed
Posted 7 months ago. Nov 15, 2018 - 14:30 PST
Investigating
We're currently investigating why some accounts are experiencing degraded sync performance
Posted 7 months ago. Nov 15, 2018 - 14:19 PST
This incident affected: Sync Engine.