Scheduler reminder webhooks not sent
Incident Report for Nylas
Resolved
We are no longer seeing failing reminder webhooks and can confirm the webhooks are working as expected. Hence, marking this incident as resolved.
Posted Jul 25, 2022 - 07:55 PDT
Monitoring
We have deployed a fix to resolve the issue, we will continue to monitor this closely.
Posted Jul 25, 2022 - 07:01 PDT
Identified
We have found some of the scheduler reminder webhooks are not being sent. We have identified the root cause and are implementing the fix.
Please keep an eye on our status page for further updates.
Posted Jul 25, 2022 - 03:03 PDT
This incident affected: Nylas Application Services (Scheduler).