Gmail Sync Issues
Incident Report for Nylas
Resolved
Contact sync for gmail accounts is fully functional again
Posted Jul 12, 2017 - 10:35 PDT
Identified
We've identified this issue to only be affecting contact sync for gmail accounts. Mailsync and calendar sync are continuing to operate correctly.
Posted Jul 12, 2017 - 09:43 PDT
Investigating
We're currently investigating an issue that is affecting account sync for Gmail accounts.
Posted Jul 12, 2017 - 09:18 PDT