Dashboard Logs
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Apr 25, 2019 - 15:51 PDT
Identified
We are experiencing issues with displaying logs in the Dashboard.
Posted Apr 25, 2019 - 10:14 PDT
This incident affected: Nylas Application Services (Dashboard).