API success degradation
Incident Report for Nylas
Resolved
The issue has been resolved.
Posted Aug 13, 2019 - 17:08 PDT
Identified
We've narrowed the issue to a single problematic DB cluster and are working toward mitigation.
Only accounts on this cluster are affected.
Posted Aug 13, 2019 - 16:46 PDT
Investigating
We are looking into decreased API success rates.
Posted Aug 13, 2019 - 16:29 PDT
This incident affected: Nylas Application Services (API, Sync Engine).