Open/Click tracking may not work due to certificate issues
Incident Report for Nylas
Resolved
Services are back to normal. Marking the incident resolved.
Posted Feb 07, 2023 - 02:48 PST
Monitoring
The certificate issue has been resolved. Services are coming back to normal.
Posted Feb 07, 2023 - 02:39 PST
Investigating
Open and click tracking may not be working at the moment due to certificate issues. We are investigating this right now and we'll follow up with further updates here.
Posted Feb 07, 2023 - 02:26 PST
This incident affected: Nylas Application Services (Webhooks).