Increased API error rate
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 02, 2019 - 16:20 PDT
Monitoring
We've identified and corrected the issue, and are monitoring.
Posted 6 months ago. Apr 02, 2019 - 16:05 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Apr 02, 2019 - 16:02 PDT
Investigating
We're looking into an issue with increased API error rate.
Posted 6 months ago. Apr 02, 2019 - 15:45 PDT
This incident affected: API.